Degraded performance

Incident Report for Go Autonomous

Resolved

This incident has been resolved. Processing times have returned to normal levels.
Posted Aug 27, 2026 - 17:16 CEST

Monitoring

Upstream AI provider capacity remains constrained. Our mitigation is live and processing times are steadily improving.
Posted Aug 27, 2026 - 15:26 CEST

Identified

We are experiencing degraded performance due to upstream AI provider capacity constraints.

We are monitoring the situation closely and working on mitigating the impact.
Posted Aug 27, 2026 - 13:46 CEST
This incident affected: API - Orchestrator.