Delays in email processing

Incident Report for Go Autonomous

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 14:41 CET

Monitoring

A fix has been applied and we are actively monitoring.
Posted Dec 18, 2025 - 13:01 CET

Investigating

We are currently investigating the issue and adding resources to handle additional load.
Posted Dec 18, 2025 - 12:57 CET
This incident affected: API - Orchestrator.