Outage in product and reference data search

Incident Report for Go Autonomous

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 14:46 CEST

Monitoring

We have restored the data and are monitoring for further issues.
Posted Jun 18, 2025 - 14:32 CEST

Identified

We are restoring the data while continuing the troubleshooting.
Posted Jun 18, 2025 - 14:27 CEST

Investigating

We are currently investigating this issue.
Posted Jun 18, 2025 - 13:50 CEST
This incident affected: Search.