We have completed the database resource upgrade, and the performance is back to normal. We are actively monitoring to ensure it remains that way while we further investigate.
Posted Jan 13, 2026 - 12:10 CET
Identified
We are experiencing a slowdown in database access, which is degrading performance on our Platform. We have increased resources and are monitoring that performance goes back to an acceptable state while we investigate the root cause.
Posted Jan 13, 2026 - 11:59 CET
This incident affected: Web - Frontend, Web - Backend, and API - Orchestrator.