Outage in mail processing

Incident Report for Go Autonomous

Resolved

The system is back to operational, and the emails involved in the outage have been reprocessed.
Posted Jun 12, 2025 - 21:28 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 21:02 CEST

Identified

There is a worldwide outage on the Google Cloud Platform. We are waiting for its resolution, then we will trigger the reprocessing of all the failed emails during the blackout.
Posted Jun 12, 2025 - 20:17 CEST

Update

The Outage seems to be affecting Google Cloud Platform
Posted Jun 12, 2025 - 20:03 CEST

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 20:01 CEST
This incident affected: API - Orchestrator.