External Email tagging performance degradation
Incident Report for Go Autonomous
Resolved
No delays are observed any longer
Posted Jul 19, 2024 - 13:52 CEST
Monitoring
We are still monitoring delays
Posted Jul 19, 2024 - 12:46 CEST
Investigating
We are currently investigating an issue with Inbox settings not being applied - this affects status tagging and intent tagging as well as processing of requests.
Posted Jul 19, 2024 - 11:17 CEST
This incident affected: API - Orchestrator.