Product catalog issues

Incident Report for Go Autonomous

Resolved

The product catalog response time is back to normal.
Posted Feb 12, 2026 - 13:37 CET

Identified

We have scaled up our resources, and search performance is improving steadily. We expect a full recovery within minutes.
Posted Feb 12, 2026 - 12:36 CET

Investigating

We are investigating issues in searching in the product catalog
Posted Feb 12, 2026 - 12:01 CET
This incident affected: Web - Frontend.